Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #196372
    Jax
    Keymaster

    We had a small team working on the new website, so thank you to everyone who offered assistance. In the end, Adam used his wealth of experience with WordPress and Joomla and got this site running in a few days.

    It’s going to take a little more time to get everything properly setup, especially the academy courses, but we’ll get it done soon.

    For now, enjoy a website without error messages and a new chat room through Discord!

    If you have questions or notice something not working, please reply and it will get added to the to-do list. Thanks!

    • This topic was modified 2 months, 2 weeks ago by Jax.
    #196513
    Jax
    Keymaster

    Note, the first time you login from the home page, it won’t hold your login to the forum. Login from the top right and then it will work going forward. I don’t know why, but it’s a one time fix.

    #196584
    Jax
    Keymaster

    Apparently our pinned posts didn’t remain pinned. If one of the experienced folks wants to help out with this process, I can give you the address to the prior forum and access as a moderator and you can manually pin those posts. Otherwise it will have to wait for… a while until I have time.

    #196601
    Kol Drake
    Moderator

    Sloooowly working through things…

     

    I’ll check ‘pins’ as well as basic ‘links’… some I’ve been able to re-link to; others are iffy.

    Same for many images.   Gonna take a while to go through everything!

     

    #196617
    TarynGurnta
    Participant

    Holy moly, I had given up on the site! I am so excited to see this! I’m so glad to (officially) move forward with my studies!

    #196628
    Draq
    Participant

    I’m using a screen reader with Google Chrome and noticing that the links for the forum, FAQ, and so on don’t appear to be showing (as in the reader isn’t finding them). I did take a look at the source so I know they’re there. My knowledge of web design is limited, so I’m unfortunately unable to provide suggestions for a fix. Just thought you ought to know.

    #196633
    Marta
    Participant

    It looks awesome , thank you Jax

    #196647
    Jax
    Keymaster

    Draq, are you using a specific screen reader app? Perhaps that would help? I’m not familiar with accessibility unfortunately so the more information you can provide the better.

    #196670
    Draq
    Participant

    My primary reader is JAWS For Windows. However, I did also test with Narrator, and it also couldn’t find the links. It’s very strange since I can find them in source.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic. Login here